Archive

Posts Tagged ‘wordpress’

How to Migrate wordpress SU to wordpress MU

March 23rd, 2010 No comments

Bagaimana sih caranya bermigrasi dari wordpress SU ke wordpress MU? Mungkin Anda sudah tahu caranya, atau ada yang belum tahu? Berikut ini langkah-langkah migrasi dari wordpress SU (single user) ke wordpress MU (multi user)

Langkah-langkah migrasi wordpress ke wordpress MU :

  1. Download dan install wordpress MU
    Sebelum penginstalan, backup semua file dan database yang ada. Instalasi wordpressMU ada 2 cara:
    1. Install Manual.
      • Download paket wordpress MU kedalam hosting Anda.
      • Ekstrak paket wordpress MU, Override file wordpress yang sebelumnya.
      • Install wordpress. Seperti menginstall wordpress SU. Next, Next, Next, dan Finish 🙂
    2. Read more…

WordPress ‘wp-comments-post.php’ Cross-Site Scripting Vulnerability

July 28th, 2009 8 comments

Informasi

Bugtraq ID: 35797
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 24 2009 12:00AM
Updated: Jul 27 2009 10:25PM
Credit: superfreakaz0rz
Vulnerable: WordPress WordPress 2.8.1
Not Vulnerable:

Read more…

WordPress ‘wp-admin/admin.php’ Module Configuration Security Bypass Vulnerability

July 20th, 2009 4 comments

Sore-sore iseng OL irc di chan #bagelen, tiba-tiba bot saya ngasih informasi ke channel kalau ada bug di engine wordpress.

< @tkj> 0,3 ::4[1Vuln: WordPress ‘wp-admin/admin.php’ Module Configuration Security Bypass Vulnerability4]0 WordPress ‘wp-admin/admin.php’ Module Configuration Security Bypass Vulnerability 4[1http://www.securityfocus.com/bid/355844]0 ::

Langsung aja menuju TKP 😀 lihat di situs securityfocus. Ah… ternyata benar. Langsung deh upgrade ke wordpress yang terbaru. Berikut informasi bug wordpress :

Diskusi

WordPress is prone to a security-bypass vulnerability.

Authenticated attackers may exploit this issue to gain access to configuration scripts, which may allow them to obtain sensitive information or elevate privileges; other attacks may also be possible.

Versions prior to the following are vulnerable:

WordPress 2.8.1
WordPress MU 2.8.1

Read more…

Bad Behavior has blocked 74 access attempts in the last 7 days.