Archive

Posts Tagged ‘‘wp-comments-post.php’ XSS Vulnerability’

WordPress ‘wp-comments-post.php’ Cross-Site Scripting Vulnerability

July 28th, 2009 8 comments

Informasi

Bugtraq ID: 35797
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 24 2009 12:00AM
Updated: Jul 27 2009 10:25PM
Credit: superfreakaz0rz
Vulnerable: WordPress WordPress 2.8.1
Not Vulnerable:

Read more…

Bad Behavior has blocked 79 access attempts in the last 7 days.